Adobe informa que Flash Player tem falha crítica de segurança que permite acesso não autorizado

A Adobe informou que existe uma vulnerabilidade crítica nas versões do Flash Player 10.0.45.2 e inferiores, destinadas aos sistemas operacionais Windows, Mac OS X e Linux.

Esta falha pode ser explorada para permitir a um invasor obter o controle do sistema - o chamado acesso remoto não autorizado.

Além do Flash Player, o Adobe Acrobat Reader versões 9.x também estão afetados pelo mesmo tipo de problema.

O que é mais preocupante, porém, é o fato de a Adobe ainda não ter a correção para o problema, e que, segundo a própria empresa, vem sendo explorada ativamente na Internet.

Segundo a Adobe, as seguintes versões de dos seus produtos estão afetados:
  • Adobe Flash Player 10.0.45.2, 
  • Adobe Flash Player 9.0.262, 
  • Adobe Flash Player versões 10.0.x e 9.0.x
  • Adobe Acrobat Reader 9.3.2 
  • Adobe Acrobat Reader anteriores a 9.x

Ainda segundo a empresa, as atuais versões Release Candidate do Flash Player 10.1 "não parecem ser vulneráveis", assim como as versões do Adobe Acrobat Reader 8.x também são seguras.

A informação completa da Adobe sobre o assunto você encontra no site da Adobe:

Comentários